博客更新升级至WordPress5.1.1

at 2019.03.14 00:35  ca 博客  pv   by bosir  


今天,收到了来自WordPress的邮件,提示博客升级到5.1.1的这个小版本.

根据更新日记来看,这次5.1.1版本主要修补了一些安全漏洞和修正了14个问题,WordPress5.1.1这次小版本的更新旨在为5.2版本做准备。因为5.2版本应该是不支持小于PHP5.6以下的了,所以抓紧时间升级吧!

不过应该还有好多人没升级,我后台自动更新的,PHP7.2版本.


博客更新升级至WordPress5.1.1

摘要

从  WordPress 5.1.1发布的帖子,此版本包含错误修复,增强功能和安全修复程序。这些变化包括:

一对安全修复程序,用于处理如何过滤注释然后存储在数据库中。

主机现在可以为其用户提供更新PHP的按钮。

现在可以过滤“更新PHP”通知使用的推荐PHP版本。

几个小错误修复。

修订

/wp-admin/js/widgets/custom-html-widgets.js 
/wp-admin/about.php 
/wp-admin/css/nav-menus.css 
/wp-admin/images/loading.gif 
/ wp-admin /includes/ajax-actions.php 
/wp-admin/includes/class-wp-plugin-install-list-table.php 
/wp-admin/includes/dashboard.php 
/wp-admin/includes/misc.php 
/ wp -includes / comment.php 
/wp-includes/formatting.php 
/wp-includes/functions.php 
/wp-includes/js/comment-reply.js 
/wp-includes/ms-site.php 
/ wp-includes / version .PHP


TAG: Wordpress

上一篇:“中国”名称的前世今生

下一篇:人人有个灵山塔,只向灵山塔下修。

已有32条评论
    大程哥  发布于 2019-04-07 17:27:40   回复

    升级wordpress有用吗?我从来没有升级过。

    • bosir  发布于 2019-04-18 18:18:35   回复

      还行吧,反正对于自己来说,没有什么影响

    4Rou  发布于 2019-03-31 00:43:37   回复

    wp5的后台编辑挺好用的

    • bosir  发布于 2019-03-31 01:36:51   回复

      你的域名不错~嘿嘿~

    老派  发布于 2019-03-15 17:44:41   回复

    我的也自动升级了,不知道啥时候wp团队能把新的古腾堡编辑器的使用速度优化一下,添加tag和选择catagory卡死了。

    • bosir  发布于 2019-03-15 21:06:15   回复

      不会啊,我这边编辑的时候就没问题,应该和你的优化有关系

    countmeon  发布于 2019-03-15 17:08:02   回复

    其实在很早之前WordPress对PHP低版本就支持不友好了 我长期在5.4版本运行,后来忍不了 现在已经是7.3了

    • bosir  发布于 2019-03-15 21:05:16   回复

      是的,其实用高版本的话挺好的,主要是很多人不习惯古登堡

    gongyi  发布于 2019-03-15 16:12:45   回复

    我都是追求最新的,我的LNMP系列也都是最新的稳定版,PHP我老早就上了7.3!

    • bosir  发布于 2019-03-15 21:04:11   回复

      我是强迫症,如果没有提示,我未必会更新。但有提示的话,一定是要更新的。

    Mr.Chou  发布于 2019-03-14 20:14:23   回复

    这款程序更新速度真的很勤快…也怪不得那么多人使用

    • bosir  发布于 2019-03-14 20:15:31   回复

      据说5.2四月份就出来了~~TYPECHO都小两年没更新了吧~

    goovier  发布于 2019-03-14 20:01:06   回复

    真的不支持5.6 了么,现在5.1可以禁用古腾堡了呀?

    • bosir  发布于 2019-03-14 20:11:04   回复

      5.6支持的,5.6以下的估计不支持了。可以禁用的,现在好多人都不喜欢用。

    Sam.Z  发布于 2019-03-14 17:53:35   回复

    水了一篇~ 有服务器好呀,我都是用虚拟主机~~1年100多

    • bosir  发布于 2019-03-14 19:43:51   回复

      我也举得停水的~现在主机和服务器价格都差不太多了~主要虚拟主机不太能折腾

    姜辰  发布于 2019-03-14 08:57:17   回复

    挺羡慕一直有更新的wp

    • bosir  发布于 2019-03-14 19:42:06   回复

      你也可以~~升级吧~

    灰常记忆  发布于 2019-03-14 07:11:18   回复

    [捂脸] 以前我也是坚持用最新版,自从5出来就没了兴趣……

    • bosir  发布于 2019-03-14 19:41:53   回复

      哈哈,古登堡是很多人不愿意用的

    老杨  发布于 2019-03-14 07:00:10   回复

    可以上 php 7.3.3……5.1 开始有变化了,有些主题得适配。

    • bosir  发布于 2019-03-14 19:41:12   回复

      是的,但是7.3版本有些插件不兼容

    山野愚人居  发布于 2019-03-14 06:45:20   回复

    停留在4.9.9,一年内不更新了!编辑器不舒服!

    • bosir  发布于 2019-03-14 19:40:48   回复

      现在可以禁止古登堡了,我慢慢用习惯了~

    糖稀  发布于 2019-03-14 01:12:53   回复

    站长用的ECS吗,php版本很新呀

    • bosir  发布于 2019-03-14 01:14:51   回复

      不是的,用的是阿里云轻量应用服务器,然后安装宝塔面板的话,可以使用最高7.3版本的。对了,你的博客那天回复,一直不成功,不知道咋回事